Currently we use Display Names like ‘Email Interval’, ‘SMS Interval’, etc
It is suggested that ‘Email Lead Time’, ‘SMS Lead Time’, etc would be clearer.
To me ‘interval’ carries the implication that you do this multiple times. ‘lead time’ however indicates that this is the time before something and carries no implication of repetition.
The modified adl is attached. The CSH pages http://www.openvpms.org/documentation/csh/2.0/admin/type/reminderconfiguration and http://www.openvpms.org/documentation/csh/2.0/admin/job/patientreminderqueue have been adjusted.