We're updating the issue view to help you get more done. 

Change Display Name of quantity node in act.stockAdjustItem archetype

Description

Currently the Display Name of the quantity node in the act.stockAdjustItem archetype defaults to 'Quantity' giving the impression that the stock quantity is to be set to this. It is in fact the amount by which the stock is to be adjusted up/down, and hence it would be better if the Display Name was set to say 'Adjust Qty By'.

Environment

None

Status

Assignee

Tim Anderson

Reporter

Tim Gething

Labels

None

Components

Fix versions

Affects versions

1.7

Priority

Minor