Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects versions: None
    • Fix versions: 2.0
    • Components: Release
    • Labels:
      None
    • Sprint:

      Description

      The minimum required version of MySQL is currently 5.1. This should be updated to MySQL 5.5.
      MySQL 5.5 has been out since 2010, and has a number of improvements, described here: https://blogs.oracle.com/mysql/entry/mysql_55_performance_and_scalability_unleashed
      MySQL 5.6 is available, but the recommended approach for migrating to 5.6 is to upgrade from 5.5 first, as per http://dev.mysql.com/doc/refman/5.6/en/upgrading.html

        Attachments

          Activity

              People

              • Assignee:
                Tim Anderson
                Reporter:
                Tim Anderson
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 4h
                  4h

                    Who's Looking?