Update spring, hibernate dependencies

Description

Update dependency versions:

  • ehcache from 1.7.2 to 2.5.0

  • hibernate from 3.3.2 to 4.3.10

  • spring from 3.2.6 to 4.2.1

  • spring security from 3.2.0 to 4.0.2

Environment

None

Status

Assignee

Tim Anderson

Reporter

Tim Anderson

Labels

None

Fix versions

Priority

Major
Configure